martes, 26 de julio de 2016

Oracle E-Business Suite Release 12.1.3 and 12.2.4 or higher are now certified with Apple Mac OS X

Apple logo
Oracle E-Business Suite Release 12.1.3 and 12.2.4 or higher are now certified with Apple Mac OS X with the following desktop configurations:

  • Mac OS X 10.11 ("El Capitan" version 10.11.5 or later 10.11 updates)
  • Mac OS X 10.10 ("Yosemite" version 10.10.2 or later 10.10 updates)
  • Safari version 9 (9.1.1 or later 9.x updates)
  • Oracle JRE 8 plugin (1.8.0_91 or higher)
Users should review all relevant information along with other specific patching requirements and known limitations posted in the Notes listed below.

More information on this can be found in the document:


No hay comentarios:

Publicar un comentario en la entrada

Te agradezco tus comentarios. Te esperamos de vuelta.